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RH - Clock In - Não é possível visualizar o botão para prosseguir com as concessões de permissões de aplicativo

relogio.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Não é possível visualizar o botão para prosseguir com as concessões de permissões de aplicativo.

Ambiente
TOTVS RH - TOTVS RH Clock In – Clock In Mobile – Todas as versões

Causa
Falta a liberação de permissões no momento da abertura do aplicativo. 

Solução
Para que o aplicativo Clock In seja aberto em dispositivos como celulares e tablets, existe a necessidade de liberação de permissões no momento da abertura do aplicativo.

Ok.png

Caso o aplicativo seja aberto e o botão para prosseguir com as liberações não for mostrado, será necessário alterar a configuração do tamanho da fonte ou texto do dispositivo. Para isso, primeiramente acesse a área de configurações do dispositivo.

Config_Device.png

Depois, acesse as configurações de visor;

Visor_Config.png

Procure pelas configurações de tamanho e estilo da fonte ou, dependendo do modelo do dispositivo, busque pelas configurações de tamanho do texto e reduza seu tamanho.

Tamanho_fonte.png

Após realizar as alterações, será necessário abrir o Clock In, pressionar no botão Ok, Podemos Continuar e prosseguir com a concessão das permissões.

Também é possível liberar as permissões acessando a área de configurações dos aplicativos.

Permiss_es_App.png

Importante
As configurações poderão variar dependendo da marca e modelo do dispositivo.

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