Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - TEC - Melhoria da Consulta Padrão (F3) no campo Responsável na Manutenção de Armamento.

 

Ocorrência
Ao selecionar a Consulta Padrão do campo Responsável - TEU_CDRESP na rotina Manutenção de Armamento - TECA780 o sistema não filtrava os dados de acordo com a informação do campo Tipo Resp. - TEU_TPRESP, no caso se o mesmo seria Fornecedor (SA2) ou Interno(AA1).

 

Ambiente
Microsiga Protheus - a partir da versão 12.

Causa
Sistema não realizava filtro na consulta padrão separando os dados de fornecedores dos internos.

IMPORTANTE: A nova consulta estará disponível no próximo release 12.1.31, mas caso seja  necessário utilizar em release anterior, verifique abaixo as configurações que devem ser realizadas.



Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Criar o campo TEU_TPRESP;
2. Criar a consulta padrão SA2780;
3. Criar a consulta padrão AA1780;

 

Link com as configurações citadas acima:

https://tdn.totvs.com/pages/releaseview.action?pageId=573688178

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _