Ocorrência
Ao realizar venda no módulo NFCe do SmartECF, ocorre rejeição da Sefaz, exibindo o motivo Falha de Schema XML.
Ambiente
Gemco Anywhere - SmartECF - A partir da Versão 34
Causa
Esse incidente ocorre quando, no Cadastro do Destinatário está incorreta a informação cadastrada no campo Telefone.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abra o XML rejeitado, copie seu conteúdo e acesse o validador da Sefaz - Secretaria da fazenda, através do link https://www.sefaz.rs.gov.br/nfe/nfe-val.aspx
2. Cole o conteúdo copiado no validador, clique no botão Validar, retornará uma mensagem detalhando o motivo da rejeição:
3. Neste exemplo, o número de telefone do Destinatário está cadastrado incorretamente com apenas um digito:
A validação desse campo na SEFAZ é realizada da seguinte forma:
Deverá ser enviado um telefone válido (contendo 8 ou 9 dígitos) ou o campo deverá estar em branco, sem nenhum número de telefone informado.
Saiba mais:
Para mais informações sobre SMARTECF - NFCe - Falha no Schema XML, clique no link abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360022275372-GA-SMARTECF-NFCe-Falha-no-Schema-XML
0 Comentários