Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Mensagem Processar somente os itens do vendas no VDP10230

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No VDP10230 - Ficha de Conteúdo de Importação é apresentada a mensagem Processar somente os itens do vendas? 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
Essa mensagem foi adicionada no Sistema, pois por padrão no cálculo da FCI - Ficha de Conteúdo de Importação sempre eram consideradas todas as notas de entrada de itens importados, notas de importação e notas que tivessem sido informados a FCI na entrada. Independente se o item que entrou já estava sendo utilizado em algum item de venda ou não, e com isso estava gerando problemas de performance.

Solução
Desta forma foi feita esta melhoria onde ao clicar no Sim na mensagem: Processar somente os itens do vendas? o Sistema buscará a estrutura do item de venda, e verifica se houve entrada somente daqueles itens incluídos na estrutura do item de venda.

Por exemplo, considerando o item de venda Caderno, que tem como estrutura o item Cola, que é importado, e os itens Papel e Capa, ambos nacionais.
Naquele período que está calculando a FCI houve a importação de um novo item Plástico que ainda não está cadastrado na estrutura do item de venda.

Ao responder Sim na pergunta o Sistema busca e calcula a FCI somente para a nota de entrada do item Cola, caso responda Não, busca e calcula a FCI para os itens ColaPlástico.

É aconselhado, realizar o processamento da rotina VDP10230 ao menos uma vez por mês para todas as notas de entradas, ou seja, respondendo Não na pergunta, para que desta forma o Sistema atualize o valor da FCI para os novos itens.
Caso contrário será necessário processar o cálculo retroativamente, ao calcular a FCI a primeira vez para o item final, para que seja atualizado o valor do item importado corretamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _