Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - BI - Informações sobre o consumo de licenças das Planilhas .NET do tipo Excel


time.png
Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao abrir uma Planilha .NET do tipo Excel, em qualquer módulo do RM será apresentado uma mensagem informação que Ocorreu um erro ao tentar executar esse procedimento. Detalhes: Não há suporte para esta interface

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - RM BI - Todas as versões

Causa
 Essa inconsistência é apresentada quando o Microsoft Office não está instalado no ambiente cliente, ou pacote do Office utilizado não está homologado conforme documento de Portabilidade. Como trata-se de um recurso do RM que utiliza a planilha do Microsoft Office Excel para que o usuário possa trabalhar com os dados do sistema integrados com essa planilha a disponibilidade do seu uso requer que o usuário tenha uma licença do pacote Office.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1.  Faça a instalação do componente do Micrsoft Office homologado;
  2.  Realize a conferência de permissão de Leitura e gravação dos usuários para a pasta;
  3. Caso persistir, desinstale o VSTO e tente abrir qualquer planilha, o sistema irá solicitar a instalação do componente. Instale e realize o teste novamente, caso necessário segue o link direto de download da Microsoft VSTO – Visual Studio Tools for Office.

 

Saiba mais
Para mais informações, acesse nossas documentações no TDN sobre as Limitações da Planilha Excel.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _