FAQs - Suporte técnico

Automação Fiscal - Processamento - Alias does not exist TEMREGST1

Ocorrência
Alias does not exist SCGN000049 on TEMREGST1(TAFA428.PRW) 11/11/2020 15:04:37 line : 1580


Dúvida
Como resolver a situação registrada acima ao processar os eventos.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Automação Fiscal - À partir da release 12.1.27

Causa
A Tabela TAFST1 não existe na base de dados

Solução
Para solucionar basta executar as atualizações das tabelas autocontidas conforme procedimento abaixo:

1 - Para realizar o procedimento da Atualização das Tabelas Autocontidas, pare o serviço TAF-WS:
Como parar o serviço TAF-WS?

Obs.: Quem for PROTHEUS e não tiver a WebService configurada, pode ir para o próximo procedimento!


2 - Acesse o configurador (SIGACFG):
Como acessar o configurador?


3 - Acesse o parâmetros dos sistema e procure pelo parâmetro MV_VAUTCON;
Como acessar os parâmetros do sistema?


4 - Ao editar o parâmetro MV_VAUTCON, e deixe o campo vazio:
mceclip0.png​​


5 - Procure outro parâmetro MV_TAFWIZ e certifique que esteja com o valor de .T., se não estiver com este valor, altere-o;



6 - Acesse o SIGATAF ou o Módulo 84 e em seguida será exibido a tela abaixo:
mceclip1.png
Clique em Avançar:



7 - Clique na caixa de seleção do "status autocontidas", para cada grupo de empresa que aparecer: NÃO Atualizada:
mceclip2.png
Clique em avançar;



8 - Na tela à seguir selecione as opções conforme imagem:

mceclip3.png


Clique em avançar:



9 - Se o seu ambiente for PROTHEUS e selecionou a opção [LAYOUT TOTVS OU TABELA COMPARTILHADA NO SGBD (IMPORTAÇÃO DE ARQUIVOS OU INTEGRAÇÃO VIA ODBC)] preencha os campos abaixo com as informações que constam no arquivo de configuração appserver.ini localizado na pasta (bin/appserver) e procure a seção [DBACCESS] ou [TOPCONNECT]:
mceclip4.png



10 - Se o seu ambiente for RM/DATASUL e selecionou a opção [LAYOUT TOTVS OU WEBSERVICE (IMPORTAÇÃO DE ARQUIVOS OU INTEGRAÇÃO VIA WS)] preencha os campos abaixo com as informações que constam no arquivo de configuração appserver.ini localizado na pasta (bin/app) e procure a seção [HTTPREST]:
mceclip5.png



11 - Clique em "Processar as configurações realizadas neste assistente..." para inicializar a atualização das tabelas autocontidas:
mceclip6.png



12 - Após terminar o processo, clique em Finalizar:
mceclip7.png



13 - Reinicie o serviço TAF-WS.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _