Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Chave de acesso não informada para geração de documento eletrônico de emissão de terceiro

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

No módulo Faturamento, ao tentar realizar o encerramento de uma transação pode ser apresentada a seguinte mensagem: Chave de acesso não informada para geração de documento eletrônico de emissão de terceiro.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, quando se está tentando finalizar uma transação de emissão de terceiros no componente TRAFP005 e não no componente TRAFM050.
Quando é gerada uma devolução pelo componente FISFP083 o sistema questiona ao final do processo se deseja gerar uma transação de emissão própria ou de terceiros.
Se selecionada a opção de emissão própria significa que a transação deve ser finalizada pelo componente TRAFP005 para que seja gerado um documento fiscal.
Já se for selecionada a opção de terceiros a transação deve ser finalizada pelo componente TRAFM050 para digitar o número de nota fiscal e chave de acesso que precisam ser lançados no sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Se a transação em questão se trata de uma nota que emitiram para sua empresa, acesse o componente TRAFM050 para finalizar a transação;
2. Já se esta deveria ser uma nota de emissão própria, cancele a transação atual pelo componente TRAFP006, refaça o processo da devolução e selecione que deseja fazer um lançamento de emissão própria, pois, desta forma a nova transação poderá ser finalizada pelo TRAFP005 e gerar uma nota fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _