Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Erro SCHEMA detalhamentoReceita

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao enviar a GNRE - Guia Nacional de Recolhimento de Tributos Estaduais no OBF41000 - Transmissão da GNRE online ocorre a mensagem Element '{http://www.gnre.pe.gov.br}c25_detalhamentoReceita': [facet 'pattern'] The value '6666' is not accepted by the pattern '[0-9]{6}'.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Ocorre quando o código de detalhamento da receita, está incorreto nos parâmetros da GNRE.

Solução
Deve ser consultado o site da GNRE no endereço http://www.gnre.pe.gov.br/gnre/portal/consultarTabelas.jsp onde será possivel verificar o código de detalhamento da receita na opção Detalhamento das Receitas, filtrando a UF e localizando a receita em questão, dessa forma, será apresentado o código de detalhamento de receita no campo Código.

Após obter o código de detalhamento de receita, entre no OBF41000, e clique no botão Parâmetros. Na sequencia vá até a opção Estados X Receitas. Localize o registro com a UF - Unidade Federativa e receita em questão e informe o código de detalhamento obtido anteriormente no campo Detalhamento da receita.

Saiba mais
Confira mais informações sobre GNRE no artigo:
Cross Segmentos - Linha Logix - NFE - Parâmetros para geração da GNRE Online

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _