FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MFT - Erro 17.006 - Nota Fiscal de Exportação não possui Processo de Exportação

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao atualizar a nota fiscal através do programa FT0603 - Atualização Contas a Receber ocorre o erro 17.006 - Nota Fiscal de Exportação não possui Processo de Exportação.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as versões

Causa
A validação só ocorre quando utiliza o módulo de Exportação e a nota fiscal gerada está sem o processo de exportação vinculado.

Solução
Quando é emitida uma nota de exportação com o módulo implantado, deve-se utilizar Pedido de Venda. Ou seja, o correto é gerar as notas através dos programa FT4001 - Cálculo de Embarques e FT4002 - Faturamento de Pedidos. Ao gerar a nota através do programa FT4003 - Cálculo de Notas Fiscais, não é validado se foi informado ou não um número de processo de exportação, que é informação necessária. 

O FT4003 não bloqueia a geração da nota se o usuário deixou o processo de exportação em branco, como é feito nos demais programas. Mas ainda assim, vai apresentar uma mensagem de alerta ao prosseguir com a digitação da nota:

01.jpg


Se a nota foi gerada através do FT4003 sem o processo de exportação, para conseguir integrar a nota através do FT0603, é necessário desmarcar o parâmetro Impede Faturamento Pedido de Venda sem Processo Exp no programa EX0180 - Parâmetros de Exportação. Depois que integrar a nota, volte a marcar o parâmetro como estava inicialmente.
Esse parâmetro controla justamente a fatura das notas de exportação por Processo de Exportação, e quando não existe processo relacionado, ocorre o erro reportado.

Outra alternativa para não ter que alterar o parâmetro, é a de implantar o título manualmente no Contas a Receber e executar o programa spp\ftp\spft1464.r para alterar a flag de integração da nota no Faturamento para S.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _