Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Fiscal - Erro no campo COMPL do registro 0150 do Sped ICMS/IPI

time.pngTempo aproximado para leitura: 01:00 min

Ocorrência

Ao validar o arquivo Sped ICMS/IPI, o validador acusa erro no campo COMPL do registro 0150 - Tamanho do campo inválido.

mceclip0.png

Ambiente
Varejo - Supermercados Linha Consinco - Fiscal - Todas as Versões.

Causa
Este incidente ocorre, pois no cadastro da pessoa, o campo Complemento possui mais de 60 caracteres ou possui caracteres especiais.

Solução
Para solucionar esta ocorrência, realize os seguintes passos:
1. Acessar o módulo Cadastro;
2. Selecionar o menu Operacional;
3. Marcar a opção Pessoa;

Captura de tela 2025-02-25 101952.png

4. Apertar a tecla Limpar - <F2> do teclado para que o campo Sequência seja habilitado. Em seguida, informar o código da pessoa a ser consultado;
5. Selecionar o botão Selecionar <F8>;
6. Realizar a manutenção necessária no campo Complemento;
7. Clicar em Atualizar <F4> para salvar a alteração realizada;

Captura de tela 2025-02-25 102613.png

Atenção: após manutenção no cadastro a pessoa, deverá ser gerado um novo arquivo do Sped ICMS/IPI a ser validado.


Para mais informações acesse:

TDN: Cadastro Pessoa

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _