Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Botão contas a pagar desabilitado no ADFFP013


Ocorrência

Ao acessar componente ADFFP013 para realizar cancelamento da duplicata o botão de cancelar duplicata está desabilitado.

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A situação ocorre porque o parâmetro corporativo CD_CANC_DUPLICATA_EDI não está configurado para permitir e o usuário não tem a restrição IN_CANCELA_DUP_AUTO liberado.

Solução
1. Acesse o componente ADMFM013, em parâmetro informe CD_CANC_DUPLICATA_EDI, tecle Tab e em valor informe 1 e tecle F3 ou no disquete para salvar.
mceclip0.png

2. Acesse o componente ADMFM024 em componente informe ADFFP013, no campo tecle F12 posicione o mouse sobre a restrição IN_CANCELA_DUP_AUTO clique duas vezes para retornar ao ADMFM024, em empresa/usuário informe código da empresa, usuário e marque o checkbox Permitir e tecle F3 ou no disquete para salvar.
mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _