Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - PED - VDP20000 mensagem sobre o VDP9987

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No VDP20000 - Manutenção de pedidos está exibindo a mensagem: É necessário processar o VDP9987 para atualização dos pedidos conforme chamado TSAM50. A execução do programa será interrompida.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Pedidos- Versão 12

Causa
Para o início da utilização do VDP20000 é necessário fazer uma atualização dos pedidos que já estão gravados no Logix, devido a algumas mudanças que houveram entre o programa antigo e o novo de inclusão de pedido. Dessa forma é necessário executar o VDP9987 - Atualização situação x aceite pedidos.

Solução
Incluir o programa VDP9987 no menu do Logix e fazer o processamento do mesmo para atualização dos pedidos na base de dados.
A execução do VDP9987 - Atualização de Situação x Aceite Pedidos é necessária para ajustar os campos situação e aceite do pedido de venda. No chamado mencionado TSAM50 os campos situação e aceite dos pedidos foram ajustados e reorganizados.
O VDP9987 deverá ser executado uma única vez para adequar os campos.
Após ser executado não será mais necessário utilizar esse programa pois os novos pedidos já terão as situações ajustadas.

Saiba mais
Para informações sobre as implementações do chamado TSAM50 verifique o link abaixo:
https://tdn.totvs.com/display/public/LLOG/TSAM50_DT_Aceite_e_Aprovacao_de_Pedidos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _