FAQs - Suporte técnico

RM - CTB - Relatório retrospectiva emissão informando a data anual

Ocorrência
Ao emitir o relatório Retrospectiva é apresentada a mensagem: "A quantidade de caracteres por linha ultrapassou o limite das margens do relatório. Para executá-lo será necessário diminuir o tamanho da fonte ou a quantidade de colunas."


Ambiente

RM - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Esta mensagem ocorre devido informar uma data anual no relatório.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse TOTVS Gestão Contábil;
2. Menu Relatórios | Retrospectiva;
3. Informe a data anual;
4. Acesse a aba Layout | em Atributos de Página | Orientação selecione a opção: Paisagem e em Tamanho da Fonte: informe o número: 5; Vide abaixo imagem ilustrativa:

mceclip1.png

5. Em tipo de arquivo conseguirá emitir em PDF e TXT, vide imagem abaixo:

mceclip3.png

Saiba mais
Para mais informações acesse Relatório Retrospectiva.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _