Tempo aproximado para leitura: 00:00:45 min
Ocorrência
Após inclusão da solicitação de faturamento no VDP0742 - Solicitação faturamento ordem montagem/lote om/pedido, é exibida mensagem de consistência: Item do pedido para remessa não cadastrado (Pedido: xxxxxx Sequência: x).
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12
Causa
Quando um pedido utiliza natureza de operação no VDP0050 - Natureza de Operação, com o campo Controle igual a 2 - Remessa, é necessário informar os dados de remessa do item, caso essa informação não esteja cadastrada na tabela PED_ITENS_REM, ocorre a consistência.
Solução
É necessário informar os dados de remessa do item, no VDP20000 - Manutenção de pedido, clicando com o botão direito do mouse no item e acessando a opção Remessa, ou então no VDP1090 - Alteração de Pedido - Mestre no botão item_Remessa.
0 Comentários