Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Foi identificado que para esse produto as quantidades nas tabelas PCLOTE e PCEST estão divergentes. As quantidades serão igualadas de acordo com a PCLOTE deseja continuar?

Ocorrência

Ao realizar o desbloqueio por transação na rotina 266 é apresentada a mensagem Foi identificado que para esse produto as quantidades nas tabelas PCLOTE e PCEST estão divergentes. As quantidades serão igualadas de acordo com a PCLOTE deseja continuar?

mceclip0.png

Ambiente
WinThor – Expedição  – A partir da versão 29


Causa
Esta mensagem ocorreu porque antes de realizar o desbloqueio do lote houve o desdobramento dele via rotina 1183

 

Solução
Ao tentar realizar o desbloqueio pela transação de entrada, ela valida o lote cuja entrada inicial foi realizada e como houve o desdobramento este lote inicial está zerado dando conflito no momento do desbloqueio. Neste caso sempre que utilizar um lote especifico para entrada antes de realizar o desdobramento é importante desbloqueá-lo e em seguida fazer o desdobramento já bloqueando as quantidades novamente ou até mesmo deixando liberadas. 

 

Saiba mais

Se desejar manter este cenário de desdobramento antes do desbloqueio, realize o desbloqueio dos lotes manualmente sem utilizar a transação de entrada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _