FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - Registro H010 - Campo 10 - COD_CTA - Campo obrigatório

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro H010: Campo 10 - COD_CTA - Campo obrigatório.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre, pois o campo 10 - COD_CTA do registro H010 é obrigatório, conforme guia prático do SPED Fiscal.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Identifique os itens que foram apresentados nos erros de validação;
  2. Acesse o MAN10021, aba Fiscal e preencha o campo Conta Contábil para esses itens;
  3. Processe o OBF10110 marcando em tela o Bloco H;
  4. Valide o novo arquivo gerado no PVA do SPED Fiscal.

Glossário 
PVA - Programa Validador e Assinador
SPED - Sistema Público de Escrituração Digital
OBF10110 - Geração da Escrituração Fiscal Digital
MAN10021 - Cadastro de Item

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _