Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Help ACESS_ROT na opção Documentos Cancelados/Reativa do QDOA120

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo SIGAQDO - Controle de Documentos, ao tentar reativar um documento cancelado na opção Documentos Cancelados/Reativa da rotina QDOA120 - Manutenção de Distribuição é exibido o help ACESS_ROT.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
Este help é exibido ao reativar um documento cancelado na rotina QDOA120 quando o usuário que está realizando a ação não possui permissão para reativar documentos cancelados.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o SIGACFG - Configurador;
  2. Acesse o Menu Usuário/Senhas/Usuários;
  3. Pesquise pelo usuário em questão;
  4. Na rotina CFGA510 - Cadastro de Usuários, clique em Alterar;
  5. Na aba Restrições de Acesso/Acessos, marque a opção 95 - Reativa Doctos Cancelados;
  6. Acesse novamente a rotina QDOA120 e execute novamente a reativação do documento.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _