Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

DS - NFE - Rejeição 436 Informado 99-Outros como meio de pagamento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao validar o XML da NFe - Nota Fiscal eletrônica, a SEFAZ - Secretaria da Fazenda retorna a Rejeição 436 Informado 99-Outros como meio de pagamento.

Ambiente
Datasul – Nota Fiscal Eletrônica – A partir da versão 12.1.28

Causa
Quando for emitida uma NFe e no Tipo de Pagamento Tag tPag for informado Outros tPag = 99, haverá a rejeição.

Solução
Para resolver altere a forma de pagamento para o código que representa de fato o meio de pagamento.
Inutilize a nota que foi rejeitada e faça a emissão dela novamente.

Foram disponibilizadas no programa CD0404 - Cadastro de Condições de Pagamento as novas opções publicadas na Nota Técnica para informações referente ao Meio Pagamento. As opções anteriores continuam disponíveis, sendo adicionados os Meios de Pagamento com os códigos 16, 17, 18 e 19:

 

1.png

As novas opções também foram adicionadas ao campo Meio de Pagamento, na guia Parcelas:

2.png

 

As novas opções também foram disponibilizadas no programa CD4035P - Integração HCM x EPM, executado a partir do botão Dados de Pagamento da opção NFe - Informações Adicionais:

 

3.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _