Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice RM - BI - Falha de comunicação com Host ao gerar relatórios Delphi

Cross Segmentos - Backoffice RM - BI - Falha de comunicação com Host ao gerar relatórios Delphi

time.png Tempo aproximado para leitura: 00:02:00 min


Ocorrência

Ao gerar relatórios Delphi é apresentada a mensagem Estamos com dificuldade em comunicar com o Host. Aguarde enquanto tentamos recuperar.

                                       

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - RM BI - Todas as versões

Causa
Falha ocorre devido ao Host informado na tag <add key="Host" value="nome_do_servidor" /> do arquivo RM.Lib.Gerador.Execute.exe.config esta incorreto. 

Solução
Siga os passos abaixo para solucionar essa inconsistência:

  1. Acesse o diretório de instalação do RM onde possui a pasta TOTVS;
  2. Abra a pasta RM.Net;
  3. Copie conteúdo do arquivo RM.exe.config e substitua pelo conteúdo do arquivo RM.Lib.Gerador.Execute.exe.config;
  4. Caso não possua este arquivo RM.Lib.Gerador.Execute.exe.config crie uma copia do RM.exe.config e renomeei para RM.Lib.Gerador.Execute.exe.config e insira na pasta RM.Net.
  5. - Reinicie o Host através do arquivo RM.Host.ServiceManager.

Importante
Caso utilize ambiente N camadas, certifique-se de que as máquinas App e Client não possuem diretivas de segurança como proxy, firewall, UAC etc, que podem estar realizando o bloqueio de algumas ferramentas do sistema.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _