FAQs - Suporte técnico

RH - Linha Datasul - MMT - Erro : (8699) Ficha Médica possui relacionamento com Atestado Saúde Ocupacional

relogio.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao clicar sobre o botão Elimina ocorrência corrente no programa FP1500-Funcionários, apresenta a mensagem: Erro : (8699) Ficha Médica possui relacionamento com Atestado Saúde Ocupacional

1.png

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Medicina do Trabalho (MMT) –  Versão 12

Causa
A mensagem ocorre porque o funcionário possui um ASO - Atestado de Saúde Ocupacional com data de emissão registrada.

Solução
O ASO é um documento legal, que atende a norma regulamentadora NR 7 - Programa de Controle Médico de Saúde Ocupacional. Após sua emissão, não é possível realizar a eliminação do funcionário já que o processo de admissão foi iniciado e já possui documentos legais relacionados a ele. Neste sentido, para que seja mantido o histórico do funcionário no Sistema, sugerimos que seja realizado o processo de desligamento do funcionário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _