Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQNC - FNC Sigilosa no QNCA040

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao alterar ou visualizar a FNC - Ficha de Não-Conformidade na rotina QNCA040 - Cadastro de Ocorrências/Não-Conformidades é exibida a mensagem Ficha de Ocorrências/Não-conformidades sigilosa. Somente o usuário digitador (XXX) e/ou responsável (YYY) terão acesso aos dados.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) – Controle de Não Conformidades (SIGAQNC) – Todas as versões

Causa
A mensagem é exibida ao alterar ou visualizar a FNC na rotina QNCA040 quando a FNC está com o campo QI2_SIGILO - Sigilo? Igual à 1-Sim

Solução
Somente o usuário responsável ou digitador desta FNC que poderão visualizar ou alterar este registro.
Para identificar qual é o usuário responsável pela FNC, verifique qual é a matrícula que consta no campo QI2_MATRES - Cod. Usr Resp da rotina QNCA040.
E para identificar qual o usuário que incluiu esta FNC, verifique qual é a matrícula que consta no campo QI2_MAT - Mat Usr Resp.

Saiba mais
Além disso, também é possível definir outros usuários possam manipular uma FNC sigilosa, por meio da utilização do PE - Ponto de Entrada QNC40SIG - Define se a FNC deve continuar como sigilosa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _