Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Relatório de Pedidos não Entregues (MATR680) apresenta pedidos com Quant. Pendente negativa

Dúvida

Ao gerar o relatório de Pedidos não entregues (MATR680), o sistema está trazendo pedidos com a coluna Quant. Pendente preenchida com valores negativos.

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões.


Causa
No Protheus, é possível que ao inserir um pedido de venda, seja liberada uma quantidade maior do que a vendida, ou seja, caso informe uma quantidade de 10 unidades no campo "Quantidade" (C6_QTDVEN), por exemplo, é possível preencher a "Qtd. Liberada" (C6_QTDLIB) com 11 ou mais unidades. Isso depende da configuração do parâmetro MV_LIBACIM.

O relatório de Pedidos não entregues (MATR680), possui um parâmetro em sua geração que é o "Situação do Pedido ?" que pode ser preenchido como:

  • Em aberto: Demonstrará os pedidos que possuam a "Quantidade" (C6_QTDVEN) diferente da "Qtd.Entregue" (C6_QTDENT), porém ainda possuam saldo a ser enviado;
  • Todos: Demonstrará todos os pedidos que possuam "Quantidade" (C6_QTDVEN) diferente da "Qtd.Entregue" (C6_QTDENT).

Solução

Caso não queira visualizar pedidos que tenham sido liberadas mais unidades que as informadas no campo "Quantidade" (C6_QTDVEN), basta preencher o parâmetro "Situação do Pedido ?" com a opção "Em aberto" e o sistema demonstrará apenas pedidos que não tenham sido completamente atendidos, ignorando os pedidos que tenham sido atendidos acima do previsto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _