Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Saúde - Planos - Linha Protheus - SIGAPLS - Não conformidade Call Center - Prestador

Ocorrência
Array out of bounds ( 0 of 3 ) on {|NLINE,ACOLS,AHEADER|ACOLS[NLINE,GDFIELDPOS("B7P_CODINT",AHEADER)]==CCODINT .AND. ACOLS[NLINE,GDFIELDPOS("B7P_CODLOC",AHEADER)]==CCODLOC }(PLSA365.PRW)

Ambiente
TOTVS Saúde - Planos - Linha Protheus - SIGAPLS plano de Saúde - A partir da versão 12.1.17

Causa
Ao clicar em complemento do prestador através da rotina de atendimento Call Center, apresenta error.log

Solução
O problema ocorre devido a uma inconsistência no dicionário de dados envolvendo a tabela B7P
No ambiente o dicionário de dados alguns campos desta tabela (arquivo SX3) está definido para uso apenas no módulo SIGAPLS.

Para solucionar o problema basta abrir o arquivo SX3 através da ferramenta MPSDU, filtrar pelos campos da tabela tabela B7P e replicar o conteúdo da coluna X3_USADO referente ao campo B7P_DATINI para os demais campos (exceto B7P_FILIAL e B7P_CODIGO)

No dicionário padrão da TOTVS estas informações já estão corretas, garantindo assim que em eventual atualização não seja retornado o erro reportado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _