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TL - PDV - Driver de recebimento (x) não foi localizado

Ocorrência

Alerta de inicialização no TOTVS PDV:

Drive de Recebimento (X) não Foi Localizado 

mceclip4.png

 

Causa
Esse alerta ocorre quando o(s) computador(es) secundários não conseguem se comunicar com PDV principal(Servidor).

Ou pode acontecer durante o dia na tela do PDV apresentar um X no ícone do monitor isso significa que  PDV não está se comunicando com servidor.

 

Observação:
Quando o(s) PDV(s) secundário(s) não estão recebendo informações do servidor podem ocorrer desatualização de preço, alíquotas cadastradas no TOTVS Retaguarda, cadastro de novos clientes, entre outros problemas.

 

Ambiente
TOTVS Varejo Franquias e Redes

 

Solução
Para que não ocorra esse alerta, sempre devemos inicializar o computador principal(Servidor) primeiro e em seguida os demais, também é importante verificar a conexão de internet nos computadores.

Caso após verificar que a conexão com a internet está funcionando nos computadores e ainda sim ocorra o alerta na inicialização realize o processo abaixo:

 

1. Na estação que está com falhas no mapeamento abra a pasta Explorador de arquivos com um dos comandos em seguida: 

No teclado realize combinação de teclas  WIN + E ou no Menu iniciar digite Explorador de Arquivos ou na barra de tarefas clique na  pasta. 

 

mceclip7.png

 

2. Após abrir a pasta Explorar de arquivos no menu a esquerda clique no Meu Computador, ou Este computador (Dependendo do seu Windows pode estar com um desses dois nomes);

 

mceclip9.png

3 . Em seguida localize a pasta do servidor que apresentará um X indicando que está desconectado, neste exemplo o computador do servidor foi mapeado na letra F:, mas seu computador pode estar mapeado com outra letra. Busque sempre pelo Local de Rede que está indicando a falha com o X;

 

mceclip10.png

 

4 . Clique 2x sobre a Unidade F: para realizar a comunicação com PDV principal(Servidor) e, em seguida, será aberto as pastas do servidor.

  mceclip11.png              

Observação: Se ao clicar apresentar alguma mensagem de erro será necessário realizar um novo mapeamento de rede entre o PDV Servidor e o PDV secundário.

Esse mapeamento é de responsabilidade do franqueado/lojista. Solicite à um técnico de rede que realize a configuração do mapeamento do Drive (C:) do PDV Servidor para os computadores secundários. 

 

5. Abra o TOTVS PDV e verifique que não receberá mais o alerta do Drive de recebimento não localizado e na tela inicial do PDV  o ícone do monitor não terá o X.

 

mceclip13.png

 

 

                                  

                                    

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