Base de Conhecimento

Manufatura - Linha Protheus - SIGAQNC - Ao excluir ou alterar um plano de ação é apresentada a mensagem: Usuário não autorizado

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar excluir ou alterar um plano de ação através da rotina QNCA030 - Cadastro de Plano de Ação, é apresentada a mensagem: Usuário não autorizado a fazer Manutenção neste Plano de Ação, será apenas visualizada.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) – Controle de Não Conformidades (SIGAQNC) – Todas as versões

Causa
Essa mensagem ocorre nas seguintes situações:

  • Quando o usuário que está tentando excluir ou alterar o plano de ação não é o usuário responsável pelo plano;
  • Quando o plano de ação já está com data de encerramento realizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Verifique qual é o conteúdo do parâmetro MV_QNCAPLA - Define se somente o responsável pode alterar Plano de Ação poderá alterar o cadastro. Se o parâmetro estiver com conteúdo igual à 1 - Sim, será verificado se o usuário logado, que está tentando excluir o plano é o usuário responsável pelo plano no campo QI3_MAT - Mat Usr Resp na rotina QNCA030. Porém, se o parâmetro estiver com conteúdo igual à 2 - Não, será verificado o usuário responsável que retornar do PE - Ponto de Entrada QNC030USU;
  2. Se o plano de ação não está com data de encerramento realizado no campo QI3_ENCREA - Dt. Encer. Rea na rotina QNCA030.

Saiba mais
Para mais informações referente a utilização do PE QNC030USU, consulte a documentação QNC030USU.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _