Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - REINF Validação de schema - FoneCel

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao tentar transmitir um Evento EFD -Reinf é apresentada a mensagem:

Falha ao processar o evento de identificador X: Erro na validação de schema:
Element '{http://www.reinf.esocial.gov.br/schemas/evtInfoContribuinte/v1_04_00}foneCel': '' is not a valid value of the local atomic type."

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.27

Causa 
Essa mensagem é apresentada quando o campo | DDD | e | Telefone | no cadastro da Filial não estão preenchidos.

Solução
Acesse o módulo TOTVS Gestão Fiscal | Cadastros | Filiais | Edite a Filial Matriz | Anexos | Dados Fiscais | preencha os campos DDD e Telefone;


1.1. Acesse a aba Endereço e preencha os campos DDD e Telefone:



Saiba Mais
Para saber mais informações acesse EFD-Reinf Eventos Periódicos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _