Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Gestão de Imóveis - PVI - Na proposta do PVI, ao alterar qualquer informação nas condições de pagamento, a quantidade de parcelas é alterada

Ocorrência
Na proposta do PVI, ao alterar qualquer informação nas condições de pagamento, a quantidade de parcelas é alterada. Após isso, não é mais possível informar uma quantidade maior do que a apresentada. O que pode estar acontecendo?

Ambiente
TOTVS Construção - Gestão de Imóveis - Todas as versões

Causa
Existem informações diferentes para o campo quantidade de parcelas na Modalidade do TCGI e no Componente do PVI
No TCGI a quantidade de parcelas informada na Modalidade está menor que a quantidade informada no Componente do PVI.
Ao Simular a Proposta no Portal de Vendas, é carregada a quantidade de parcelas informada no Componente do PVI. Ao efetuar qualquer alteração, as informações serão atualizadas e neste momento será verificada a quantidade de parcelas informada na modalidade do TCGI. Por isso, não é possível informar uma quantidade maior de parcelas do que a informada no RM.

Solução
Para verificar a configuração de quantidade de parcelas definida para o componente do PVI e na modalidade no TCGI, siga os seguintes passos:

1. Para verificar a modalidade no TCGI, acesse a aba Venda e vá em Plano - Modalidade;
2. Edite a modalidade desejada e verifique o componente que apresenta o incidente;
mceclip0.png

3. Para verificar o componente no PVI, acesse Backend - Globais - Componentes de Venda;
4. Edite o componente desejado e verifique a quantidade de parcelas que está informada;

mceclip3.png

5. Iguale a quantidade de parcelas nos dois cadastros e simule a proposta novamente.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _