Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-28009 connection as SYS should be as SYSDBA or SYSOPER

time.png Tempo aproximado para leitura:00:01:00 min

Ocorrência

Ao acessar uma rotina 551 é apresentada a mensagem: ORA-28009 connection as SYS should be as SYSDBA or SYSOPER.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 31

Causa
Esse incidente significa que o acesso deve ser feito pelo usuário System.

Solução
Para resolver essa mensagem entre em contato com o DBA e solicite que ele dê as permissões ao usuário system e sua senha, para que seja possível finalizar as conexões na rotina 551 - Lock de banco.

 

Importante

Quando se salva usuário e senha na rotina 551 , ela cria um arquivo chamado PCSIS551_credentials.conf , com os dados de login e senha criptografados na pasta P:/ETC/config . Caso mude a senha do SYS OU SYSTEM , é só fechar a rotina , apagar este arquivo e abrir novamente a rotina, que a mesma vai pedir os novos dados de acesso. Após excluirmos o arquivo ,  acessar a rotina novamente e fazer o logon.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _