Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FIN - Não é possível copiar o Cliente/Fornecedor. Máscara da coligada de origem diferente da coligada de destino.

Ocorrência
Ao realizar o processo de cópia de Cliente/Fornecedor entre coligadas, o sistema apresenta a seguinte mensagem:

 

"Não é possível copiar o Cliente/Fornecedor. Máscara da coligada de origem diferente da coligada de destino."

Ambiente
RM - TOTVS Gestão Financeira - Todas as versões



Causa
Esta mensagem é exibida devido a divergência na parametrização entre as coligadas envolvidas. A máscara de Cliente/Fornecedor da coligada de destino precisa ser exatamente igual ao da coligada de origem para que a cópia seja concluída com sucesso.



Solução
Para solucionar esta ocorrência, ajuste a máscara da coligada de destino de forma que ela fique como parametrizado na coligada de origem. Esta definição se encontra em:

  1. No contexto do TOTVS Gestão Financeira, vá no menu Ambiente;
  2. Clique em Parâmetros;
  3. Escolha a opção TOTVS Gestão Financeira;
  4. Avançar;
  5. Clique no processo 02.01 - Contas a Pagar;
  6. Depois em 02.01.01 - Manutenção de Lançamentos;
  7. Clique em Avançar;
  8. Vá na etapa Cliente/Fornecedor;
  9. Opção Máscara do Código;

mceclip0.png

 

Importante
Se já existir algum cadastro de Cliente/Fornecedor incluído na coligada, não será possível alterar essa máscara. Em casos em que as máscaras sejam diferentes entre as coligadas e em ambas já existam Clientes/Fornecedores gravados que não podem ser excluídos, não será possível realizar o processo de cópia de Cliente/Fornecedor entre coligadas.

 

Saiba mais
Para mais informações a respeito do processo de cópia de Clientes/Fornecedores entre coligadas, acesse o TDN específico, clicando aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _