Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Falha na validação dos dados da nota: cFabricante(Fabricante) - Nenhum valor informado.

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

No componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), ao tentar fazer o envio de uma nota de importação pode ser apresentado o seguinte erro: Falha na validação dos dados da nota: cFabricante (Fabricante) - Nenhum valor informado.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, pois o campo do Fabricante é uma informação obrigatória para o envio de notas fiscais de Importação

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Se estiver no componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), clique em Manutenção NF para que seja aberto o componente FISFM017 - Manutenção de Nota Fiscal;
2. Clique em Import/Export para abrir o componente FISFM050 - Manutenção dos dados de importação da nota fiscal;
3. Clique em Adição DI/DSI para abrir o FISFM074 - Adição de importação por item;
4. Preencha o campo de Fabricante de todos os produtos;
5. Pressione F3 para salvar a inclusão;
6. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
7. Clique em Autorizar para enviar o XML e autorizá-lo.

Observação
O código de fabricante, é o código do fornecedor no componente PESFM010 - Manutenção de pessoa que está assinalado como fabricante que forneceu esse produto para a empresa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _