Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA340 - Ao estornar apresentando o help M340VALID - Não foi possível cancelar compensação

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência

Na rotina de Compensação CP (FINA340) ao estornar apresentando o help M340VALID - Não foi possível cancelar compensação

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - FIINA340 - Todas as versões

Causa

Divergência no conteúdo dos campos chaves das tabelas SE5 e FK2. 
E5_FILIAL+E5_IDORIG e FK2_FILIAL+FK2_IDDOC devem apresentar o mesmo conteúdo.

 

Cenário

Ao estornar a compensação Contas a Pagar

image.png

Clicar no botão Ok

image.png

Selecionar os  títulos a serem estornado (pois pode ser mais de 1 título)
image.png
Neste momento  que irá apresentar a mensagem "M340VALID - Não foi possível cancelar compensação, verifique compartilhamento SE5 e FK2"

image.png


Solução
Verificar o conteúdo da filial ou do ID não for encontrado, e validar: 

 - Nível de compartilhamento da FK2 que pode estar diferente da SE5 (precisa ser o mesmo ou E ou C);
 - Conteúdo do campo E5_IDORIG de algum título não foi preenchido
 - Conteúdo no campo FK2_IDDOC não existe pois por algum motivo foi realizada a limpeza das FK´s.
O sistema irá conferir todos os campos acima dos títulos que estão no processo, tanto o título posicionado (que pode ser uma NF) para estornar, e os títulos compensados (que podem ser do tipo:NDF), e se 1 dos títulos estiverem com algum campo que possui o seu conteúdo diferente, vai apresentar a mensagem de erro.
Exemplo : Se a empresa compensou 10 títulos NDF com 1 único NF, deverá ser avaliado os 11 títulos para saber se todos estão com o E5_FILIAL+E5_IDORIG correspondentes ao conteúdo FK2_FILIAL+FK2_IDDOC

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _