Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Férias Proporcionais dividindo por 31 dias

time.png Tempo aproximado para leitura: 00:02:00 min


Ocorrência
Ao calcular Férias, seu valor proporcional está sendo dividido por 31 dias e não por 30.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Parâmetro MV_DIASPER está = 1 - Divisor será a quantidade de dias do mês

mceclip0.png

Solução 
Caso o parâmetro MV_DIASPER esteja = 1, é necessário alterar o conteúdo para 2 - Divisor sempre igual a 30

mceclip1.png

Caso possua períodos já criados e abertos antes dessa alteração, deve ajustar manualmente o número de dias para cálculo. Para isso, acesse Atualizações/
Definições de Cálculo/ Períodos, altere o período desejado e na aba Cadastro de Calendário, altere o campo Dias Calculo para 30.

 

mceclip3.png

 

 

Saiba Mais
RH - Linha Protheus - GPE - Recalculo de Férias
RH - Linha Protheus - GPE - Como configurar o parâmetro MV_DIASPER para definir regra de
RH - Linha Protheus - GPE - Impressão Relatório de Férias Calculadas - GPER550

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _