Ocorrência
Ao confirmar uma alteração de contrato, apresenta a mensagem O valor informado na tag codCBO não existe na base de dados.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as Versões
Causa
A mensagem de erro é apresenta, pois não existe o Código Brasileiro de Ocupação informado no TAF ou código inserido no campo não é um CBO válido de acordo com o Ministério do Trabalho e Emprego.
Solução
Para consultar se o CBO existe no TAF, acesse o módulo 84, no menu acesse Consultas > Tabelas Dinâmicas
Busque pela tabela C8Z e em seguida, selecione o botão Abrir Browse
Faça a pesquisa do CBO com uma das opções existentes
Se não existir o CBO desejado, verifique se seu ambiente está atualizado com o ultimo acumulado do esocial, disponível no link https://tdn.totvs.com/display/public/PROT/eSocial+%7C+Protheus+-+Entregas+Legais.
Se estiver atualizado e ainda não apresentar o código CBO desejado, verifique se foi executado atualização das tabelas autocontidas no TAF MP - SIGATAF - Como realizar a atualização das Tabelas Autocontidas no TAF?
Saiba Mais:
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".
0 Comentários