Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Help QD_DOTNEXT ao incluir um tipo de documento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao incluir um tipo de documento na rotina QDOA020 - Tipo de Documento, apresenta o help QD_DOTNEXT.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões


Causa
Esse help ocorre nas seguintes situações:

  • Não foi informado o diretório no parâmetro MV_QPATHWD - Define o diretório onde contém os arquivos dos Documentos gerados como Padrão;
  • O diretório informado no parâmetro MV_QPATHWD é inválido;
  • Não existe o arquivo modelo no diretório indicado no parâmetro MV_QPATHWD;
  • Quando o arquivo informado no campo Modelo da rotina QDOA020 não possui a extensão .DOT.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Informe um diretório válido no parâmetro MV_QPATHWD;
  2. Verifique se o arquivo modelo consta no diretório informado no parâmetro MV_QPATHWD;
  3. Verifique se no campo Modelo foi informado o nome do arquivo que consta no diretório informado com a extensão .DOT.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _