Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRD - Produto possui ficha de consumo

Ocorrência
Ao tentar excluir os produtos através do PRDFP035 é apresentado a validação:

mceclip0.png
Ambiente
Virtual Age - Produto

Causa
Essa validação ocorre porque há ficha de consumo cadastrada para os produtos do grupo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o PCPFM009 e informe o grupo dos produtos;
2. Deixe o cursor sobre a matéria prima empenhada e pressione F8 para remover e F3 para salvar, realize esse processo também por produto, acionando o botão Por Produto do PCPFM009.
3. Após realizar a exclusão de todas as MP's e Serviços vinculados no grupo e produto, acesse novamente o PRDFP035 e dê continuidade ao processo de exclusão.

Importante:
Valide se a ficha de consumo não possui observação cadastrada, se possuir é necessário excluir esse registro também.
Para validar essa informação acione o botão Observação do PCPFM009.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _