FAQs - Suporte técnico

Cross Segmentos - Backoffice Linha RM - FIN - A data de vencimento não pode ser menor que "DD/MM/AAAA"

Ocorrência
Ao tentar incluir um lançamento financeiro, o sistema exibe o modelo de mensagem abaixo:

 

"A data de vencimento não pode ser menor que 01/03/2021 00:00:00"

 

mceclip0.png

Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do sistema esta definida para consistir prazo de vencimento e deve ser reavaliada tal configuração para conseguir incluir o lançamento conforma necessidade.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o menu Ambiente;
2. Parâmetros;
3. TOTVS Gestão Financeira;
4. Contas a Pagar (ou "À receber", dependendo da natureza do lançamento que está tentando inserir);
5. Avançar;

6. Na etapa Inclusão a Pagar (ou À receber, caso tenha selecionado o "Contas a Receber") na etapa anterior), verifique se a flag 'Consiste Prazo Mínimo de Vencimento' está marcada e se a quantidade de dias definido realmente está de acordo com as regras da empresa

mceclip1.png

A flag citada acima define que será consistido o número de dias entre data do sistema e data de vencimento na inclusão do lançamento financeiro. Já o campo "Número de dias" refere-se a Data de vencimento (no mínimo) = Data sistema + número de dias;


7. Caso não deseje realizar tal consistência, basta desmarcar esta flag que tal validação não será mais realizada pelo sistema.

Saiba mais
Mais informações sobre Lançamentos Financeiros, clique aqui

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _