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Framework - Linha Datasul - TEC - Erro ao abrir Openedge Explorer

time.png Tempo aproximado para leitura: 00:01:19 min

Ocorrência
Ao acessar o Openedge Explorer, exemplo http://servidor_appserver:9090 a tela fica em branco.

Ambiente
Framework - Framework (Linha Datasul) – Appserver – Todas as versões

Causa
Aplicativo Fathom do Progress OpenEdge está inativo ou banco de dados configdb do Openedge Explorer está corrompido.

Solução
Para a solução dessa ocorrência execute os procedimentos abaixo:

1) Execute os comandos abaixo pelo Proenv no servidor de Appserver Progress:
fathom -start
fathom -query

2) Persistindo a ocorrência:
- Interrompa o serviço do AdminServer;
- Renomeie a pasta C:\Diretorio_do_progress\oemgmt\config\configdb
- Inicie o serviço de AdminServer;
- Execute os comandos:
  fathom -start
  fathom -query
- Acesse o Openedge Explorer, exemplo: http://servidor_appserver:9090/index.jsp
- Para essa atividade, consulte também Kbase da Progress no Saiba mais ao final desse artigo.

3) Provavelmente será necessário refazer as configurações, tendo o primeiro acesso com o usuário admin, senha admin.

Saiba mais
Kbase da Progress para auxiliar na solução da ocorrência:
Getting error with fathom.odb resource database when starting AdminServer

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