Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRI - RI0401 - Erro 17465 - Livro referente ao mês anterior não foi emitido

rel_gio_kcs.png Tempo aproximado de leitura: 00:01:20 min

Ocorrência

Ao executar o programa RI0401 - Demonstrativo Aprop Crédito Ciap 102, é apresentada a mensagem de erro: 17465 - Livro referente ao mês anterior não foi emitido

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Recuperação de Impostos (MRI) – Versão 12

Causa
Este erro ocorre quando não é identificado o controle de livro do período anterior no programa RI0102 - Controle de Livros

Solução
Para solucionar esse erro, deve consultar o RI0102 e verificar se há cadastro de controle de livros para este estabelecimento com a data do mês anterior ao da execução do RI0401.

Exemplo:
Ocorre mensagem ao gerar o RI0401 para o Estabelecimento 1, mês 09/2011.
É necessário realizar o cadastro no RI0102, conforme demonstrado na imagem a seguir

ri0102_1.png

Este erro pode ser causado, pela falta de emissão do período anterior do RI0401 na opção Emissão, fazendo com que o controle não seja atualizado no RI0102.
Lembrando que o cadastro é realizado apenas na primeira vez, pois o mesmo será atualizado automaticamente sempre que o RI0401 for emitido na opção Emissão.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _