Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Está fechando as matérias primas automaticamente ao realizar o acerto de grade.

Ocorrência
Ao realizar o acerto de grade zerando uma cor ou tamanho está fechando automaticamente as matérias-primas da ordem de produção.

Ambiente

Virtual Age - Produção - Todas as versões

Causa
Essa situação ocorre porque no ambiente o parâmetro TP_FECHAMENTO_ACERTO_MP está configurado com o valor 01, ou não está setado validando o valor default 01 para realizar o controle.

mceclip1.png
Assim, ao realizar um acerto de grade e a quantidade estimada do produto for zero, a matéria prima será fechada automaticamente.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Se não deseja que ocorra essa validação é necessário alterar o parâmetro para o valor 00 sair e entrar no sistema novamente, para validar a alteração.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _