Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

SARA - CONFIGURAÇÕES - CCT ou Módulo Recintos apresenta mensagem Could not load SSL library

SARA - CONFIGURAÇÕES - CCT ou Módulo Recintos apresenta mensagem Could not load SSL library

time.png Tempo aproximado para leitura: 00:00:42 min

Ocorrência
No arquivo logerror é apresentada a mensagem Could not load SSL library. E não ocorrem os envios conforme verificado no EAIMonitor.

Ambiente
SARA – Configurações – A partir da versão 12.1.39

Causa
Esse incidente ocorre, pois o OpenSSL não está instalado corretamente.

Solução
Para solucionar essa ocorrência, verificar os seguintes passos:

  • Verificar se o OpenSSL esta instalado a versão 32bit que acompanha o SARA - Sistema de Armazenagem para Recintos Alfandegados;

  • Verificar se o caminho da pasta bin do openSSL está no Path das variáveis de ambiente;

  • Verificar se o Visual c++ Redistributable 2013 está instalado;

  • Após realizado ao digitar OpenSSL no cmd e executar sem erros o OpenSSL está ok;

  • Caso ocorra erro de falta de DLL na execução do comando OpenSSL no cmd, instalar o Visual C++ redistributable 2013 (32bits).  Se não for possível instalar o Visual C++ redistributable 2013, verifique se possui uma versão 2015 ou superior deste programa já instalado. Remova-os, instale a versão 2013 e após reinstale as versões removidas.

Saiba mais
Para a documentação do  CCT - Controle de Carga e Trânsito acesse Módulo CCT - Controle de Carga e Trânsito de Exportação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _