Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - MDT - Error log ao realizar a impressão do Relatório de Funcionário com Estabilidade CIPA - type mismatch on compare on R770IMP


Ocorrência

Ao tentar realizar a Impressão do Relatório de Funcionário com Estabilidade CIPA, através da rotina MDTR770, é apresentado error log: "type mismatch on compare  on R770IMP(MDTR770.PRX)"

Ambiente

Protheus - Gestão de Pessoal - à partir da versão 12.1.17

Causa 
Este erro ocorre devido à inconsistências no Grupo de Perguntas MDT770

Solução
1. Para solucionar essa ocorrência, necessário ajustar o Grupo de Perguntas MDT770, para que apresente a quantidade de itens, a ordem das perguntas e Tipo atribuído à cada item, conforme o padrão demonstrado abaixo:


Obs.: É possível criar um dicionário padrão ao realizar o procedimento como demonstrado abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057637274
Obs. II: Os campos não demonstrados em tela são vazios por padrão

Saiba mais:

Como alterar Grupo de Perguntas via Configurador: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360033213634

Pacote Acumulado do RH:
MP - GPE - Como fazer o download (baixar) do pacote de expedição continua (acumulado) do modulo Gestão de Pessoal

Pacote Acumulado e-Social: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360051585234 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _