Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Erro na geração da nota fiscal de saída exportação



Ocorrência

Ao gerar uma nota fiscal de saída exportação, ocorre o erro:

type mismatch on compare on MAPVL2SD2(MATA461.PRX) 17/09/2020 10:34:00 line : 5361

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões.


Causa

O erro é causado por que está sendo esperado uma informação numérica para a variável NPAREEC52,porém,ela está recebendo uma informação caráter.

A variável NPAREEC52 recebe a informação do parâmetro MV_EEC0052, este parâmetro é do tipo numérico, se ele for criado como caráter gera o erro em questão

 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Valide se o parâmetro MV_EEC0052 está como numérico;
2. Caso não esteja, altere de carácter para numérico ou recrie o parâmetro via configurador conforme abaixo:

mceclip0.png

MTRADE-682 DT Calculo do peso bruto na Nota Fiscal de Saída com lote


3. Reinicie o Smartclient após o procedimento e realize a geração da nota fiscal de saída (MATA461).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _