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Ocorrência
Ao salvar um movimento é apresentado o erro: Tipo de Documento Inválido
Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.
Causa
Esse erro ocorre pois o tipo de movimento está parametrizado para gerar integração financeira e na etapa Fin - Faturamento 1/6, no campo Tipo de Documento Duplicata foi selecionado a opção Utiliza do Cliente/Fornecedor e no respectivo cadastro não foi informado um default para o Tipo de Documento.
Cadastro | Clientes/Fornecedores | selecione o Cliente/Fornecedor usado no movimento | Anexos | Defaults do Cli/For | Identificação | campo Tipo de Documento:
Solução
Acesse o Cadastro do Cliente/Fornecedor | Defaults de Cli/For | Identificação | Preencha o Tipo de Documento válido do tipo A Pagar, A Receber ou A Pagar e A Receber, para solucionar o problema.
Outra forma de resolver é alterar o campo Tipo de Documento Duplicata nos parâmetros do tipo de movimento para Utiliza do Tipo de Movimento e informar um tipo de documento válido no campo Tipo de Documento Duplicata Default:
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