Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - DCF727ZA - Faltou valores p/ finalidade corrente do bem

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao efetuar a importação de bens é apresentada a mensagem Faltou valores p/ finalidade corrente do bem.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
O erro ocorre por problemas na definição dos arquivos de importação.

Solução
Esse erro pode ocorrer por vários motivos:

1) O arquivo de valores não foi informado;
2) A condição de fim de conteúdo do arquivo de Valores não está correta, o procedimento de definição é detalhado no artigo DS - FAS - DCF727ZA - Mensagem Empresa do Bem 0 inexistente. Erro na linha 1;
3) Os dados informados no arquivo de valores não estão seguindo a sequência de informações definida no layout de importação do arquivo Valores;
4) No arquivo Valores para vincular os dados ao bem, a informação Sequência Incorp deve ser definida  com zero. Ao informar valor diferente de zero o Sistema interpreta como informação de incorporação do bem.

dcf727-arqValores.jpg

5) A sequência que identifica o bem no arquivo de Bens é diferente da sequência informado no arquivo Valores. A primeira informação nos arquivos de importação é Nro Sequencial Bem e deve ser igual em todos os arquivos de importação de bens. Este número que liga as informações de cada arquivo para criação de novo bem no Sistema.
Exemplo de definição correta, os arquivos Bens e Valores com o mesmo número sequencial:

dcf727-arqNum_seq_bem.jpg

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _