Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 720: Na operação com Exterior deve ser informada tag idEstrangeiro

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da NF-e a rejeição abaixo é exibida.

Rejeição 720: Na operação com Exterior deve ser informada tag idEstrangeiro.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as versões

Causa
Quando for emitida uma NF-e de Operação com o Exterior (idDest = 3) e o Identificador de Destinatário Estrangeiro (idEstrangeiro) não for informado, será retornado a rejeição "720 - Na operação com Exterior deve ser informada tag idEstrangeiro".

Veja regra de validação da Sefaz:


Solução
Em Operação de Saída, para o Exterior, deve-se identificar o Destinatário através do  campo <idEstrangeiro>. Para corrigir a rejeição, deve-se informar o idEstrangeiro, que pode ser o número do passaporte ou Código que Identifique a Pessoa (Física ou Jurídica) Estrangeira. 

Obs: Esse campo, ficará habilitado somente se o país estiver definido como Exterior.

blobid0.png

Após realizada a correção, a nota poderá ser reenviada.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _