Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Os campos Nome Vend. e Nome Cliente não estão aparecendo no filtro de Pesquisa por Coluna na rotina LOJA701


Ocorrência
Na rotina Venda Assistida/Venda Direta (LOJA701), os campos Nome Vend. e Nome Cliente não estão aparecendo no filtro de Pesquisa por Coluna, conforme abaixo:

mceclip5.png


Ambiente
Microsiga Protheus – SIGALOJA – A partir da versão 12

Causa
Pesquisa com campo virtual desabilitada.

Solução

Ao utilizar um campo virtual com um Posicione para ter seu conteúdo preenchido, o browse permite habilitar esse campo para ser utilizado na pesquisa do browse através da opção de pesquisa padrão, além de preencher seu conteúdo normalmente de acordo com as informações enviadas.


Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a Configuração da Tabela clicando no ícone da engrenagem no canto superior direito da tela (conforme exemplo abaixo).

 

mceclip1.png


2. Em Configuração da tabela, clique em Pesquisa e filtros;
3. Habilite a opção: Habilita pesquisa com campo virtual (conforme exemplo abaixo);

mceclip2.png

 

4. Salve as alterações e verifique que os campos serão exibidos no filtro de Pesquisa por Coluna conforme exemplo abaixo:

mceclip3.png

 

Saiba Mais
Para mais informações, acesse a documentação: https://tdn.totvs.com/display/public/PROT/Posicione+com+Campo+Virtual

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _