Ocorrência
Ao realizar registrar indenização de produto em um pedido na rotina 383, é apresentada a mensagem: Prazo máximo para indenização do produto ultrapassada! Verifique o prazo máximo para indenização informado na aba "Cond. Venda" no cadastro de produto.

Ambiente
Winthor – Vendas – A partir da versão 29.
Causa
Essa mensagem ocorre pois foi definido no cadastro do produto, um prazo de indenização maior.
Solução
Para que seja possível registrar a indenização no pedido/itens, realize os seguintes passos:
1. Acesse a rotina 335 - Consultar Pedido de venda;
2. Pesquise o pedido que apresenta a mensagem e consulte a lista dos itens do inseridos;
3. Com base na data da digitação do pedido e data atual, acesse a rotina 203 - Cadastrar Produto e consulte cada produto do pedido;
4. Valide o campo Prazo máximo indenização, onde o número de dias deve ser igual ou superior ao resultado da data atual subtraída da data de emissão do pedido;
5. Realizado os ajustes nos produtos, realize novamente o processo na rotina 383.
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