Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSE - E180 - Base de Cálculo informada incorretamente

Ocorrência
Ao realizar a transmissão de um RPS ocorre a rejeição: " E180 - Base de Cálculo informada incorretamente".

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.

Causa
Essa rejeição ocorre por conta do cálculo na tag <BaseCalculo> não bater com o calculo esperado pela prefeitura:

"BaseCalculo= Valor de Serviços - Valor Deduções - Desc. Incondicionados".

Normalmente pelo fato da ausência de tags como Valor de Deduções ou Descontos Incondicionados, não justificando a diferença de valores:

mceclip2.png

Exemplo Autorizado:

mceclip3.png

Exemplo Rejeitado:

mceclip4.png

Solução

Quando o valor da base de cálculo sofrer qualquer tipo de dedução/desconto, é necessário evidenciar essa diferença através de tags específicas:

Caso seja <ValorDeducoes>, habilitar o parâmetro: MP - NFSE - Parâmetro MV_NFSEDED (Valor de Dedução de Base de Cálculo no XML)

Caso seja <DescontoIncondicionado>, habilitar o parâmetro: MP - NFSE - MV_NFSEDIN (Desconto Incondicionado)

Obs.: Os valores nessas tags são montadas com bases em valores fiscais já prontos nas tabelas, exemplos: D2_DESCON, F3_ISSSUB e/ou F3_ISSMAT.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _