Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Rotina de Contabilização não esta permitindo salvar os Lançamentos Contábeis

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Depois de preencher todos os parâmetros para geração da Contabilização, os dados são apresentados em tela, mas não permite salvar os lançamentos para que eles sejam integrados no módulo SIGACTB ou exportados em arquivo de texto.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.

Causa
O sistema não está permitindo salvar os dados pois existe a falta e/ou informações incorretas nos dados contabilizados, exemplo Centro de Custo, Item Contábil ou Classe de Valor obrigatório.

Par que estes Helps sejam apresentados é necessário habilitar o conteúdo do parâmetro MV_CT105MS para S, desta forma será demonstrado em tela o motivo pelo qual os dados contabilizados não estão sendo salvos, permitindo que seja efetuado o ajuste.

Solução
Para resolver essa questão altere o conteúdo dos parâmetros MV_CT105MS e MV_ALTLCTO para S:

mceclip0.png

mceclip1.png


Saiba Mais
Artigos Gestão de Pessoal

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _