Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - TCGI - Como utilizar o Juros Anual para Contrato de Venda no Modelo Padrão

Ocorrência
Ao informar a Taxa de 6% no Componente de Juros do Contrato Padrão e Reajustar a Venda, no Log do Processo apresenta 6% ao mês, calculando um valor muito a maior do que o correto. Como utilizar o Juros Anual para Contrato de Venda no Modelo Padrão?

Log do Reajuste da Parcela
Modelo
06/2018: (1 + 6,00%) ^ (29/30) - 1
07/2018: 6,00%
08/2018: 6,00%
09/2018: 6,00%
10/2018: 6,00%
11/2018: 6,00%
12/2018: 6,00%
01/2019: 6,00%
02/2019: 6,00%
03/2019: 6,00%
04/2019: 6,00%
05/2019: 6,00%

Ambiente
RM – TOTVS Construção Gestão de Imóveis – Todas as versões

Causa
Apenas para o Modelo de Contrato PRICE é apresentada a opção de selecionar no Componente de Juros qual será o Tipo de Periodicidade (Mensal, Trimestral, Semestral e Anual). Para o Modelo de Contrato Padrão, o Tipo de Periodicidade é Mensal. Então mesmo que o Reajuste seja Anual, será considerado para cada mês a Taxa de Juros %  informado no Componente.

mceclip0.png

Solução
Para o Modelo de Contrato Padrão, no Componente de Juros, divida o Percentual Anual desejado pela quantidade de meses informados no campo Periodicidade.

Exemplo:

Taxa Anual 6% e Periodicidade 12 meses. 

No campo Taxa de Juros informe 0,5%.

mceclip1.png

Assim, ao efetuar o Reajuste Anual será considerado o percentual de 0,5 ao mês (0,5 x 12 meses = 6).

Log do Reajuste da Parcela
Modelo
07/2018: 0,5000%
08/2018: 0,5000%
09/2018: 0,5000%
10/2018: 0,5000%
11/2018: 0,5000%
12/2018: 0,5000%
01/2019: 0,5000%
02/2019: 0,5000%
03/2019: 0,5000%
04/2019: 0,5000%
05/2019: 0,5000%

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _